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1 PORT FUNCTIONS

This section describes Input/ Output ports of the transceiver.

1.1 8-pin Connector (Mic Connector)

The 8-pin microphone connector is located on the front panel of the TK-7160/ TK-8160.  Configuration data can be 
written into the transceiver or read from the transceiver by connecting the transceiver to a PC with KPG-99D 
software installed.

Figure 1-1   8-pin Connector

Table 1-1   Assigning Signals to 8-pin Connector

Pin 
Number

Signal 
Name

Input/ 
Output Items Description 1 Description 2

1 BLC Output
High/ Low Level
Maximum Current
Pull-up or None
Active High or Low

H = more than 4.2 V
L = less than 0.8 V 
0.2 mA maximum
Pulled-up to 5 V
Active Low

-

2 PSB Output
Output Voltage
Maximum Current
Switched or Unswitched

13.6 V (Battery voltage)
100 mA maximum
Switched battery output

-

3 GND - - - -

4 PTT Input
High/ Low Level
Maximum Current
Pull-up
Active High or Low

H = more than 4.2 V
L = less than 0.8 V
0.2 mA maximum
Pulled-up to 5 V
Active Low

RS232C level/ 
RS232C polarity
H = more than 5 V
L = less than -5 V
Maximum input  ±30 V
Baud rate = 9600bps
Data = 8-bit, Parity = None
Stop = 2 

5 ME - - MIC ground -

6 MIC Input
Input Level/ Deviation
Input Impedance
DC coupling
Frequency Response

5 mVrms ±5 mV at 
60% deviation
600Ω load
DC coupled
300 Hz to 3 kHz  +6dB/octave 
(EIA curve)

-

7 Hook Input
High/ Low Level
Maximum Input Voltage
Pull-up
Active High or Low

H = more than 4.2 V
L= less than 0.8 V
±20 V maximum
Pulled-up to 5 V
Active Low

RS232C level/ 
RS232C polarity
H = more than 5 V, 
L = less than -5 V
Maximum input ±30 V
Baud rate = 9600bps
Data = 8-bit, Parity = None
Stop = 2 

8 DM Input/ 
Output

High/ Low Level
Maximum Current/ 
Maximum Input Voltage
Pull-up
Active High or Low

H = more than 4.2 V
L = less than 0.8 V
±20 V maximum
Pulled-up to 5 V
Active Low

H = more than 4.2 V
L = less than 0.8 V
0.2 mA maximum
Pulled-up to 5 V
Active Low
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1 PORT FUNCTIONS
1.2 Internal Connector

TK-7160/ TK-8160 have 3 connectors for connecting external devices and installing boards (scrambler, etc.).

Note: For TK-7160/ TK-8160 with serial numbers lower than 704xxxxx, CN4 is not available.

Figure 1-2   CN2 Connector

Figure 1-3   CN3 Connector

Table 1-2   Assigning Signals to the CN2 Connector

Pin 
Number

Signal 
Name

Input/ 
Output Items Description 1 Description 2

1 SB Output
Output Voltage
Maximum Current
Switched or Unswitched

13.6 V ±0.5 V
100 mA maximum
Switched Battery Power 
Output

-

2 NC - - - -
3 GND - - - -

4 DETO Input/ 
Output

Output Level at 60% deviation
Output Impedance
DC Coupling
Frequency Response

260 mV ±50 mV at 1 kHz 
60% deviation
22kΩ load
DC coupled
+1/-3dB at 0 Hz to 10 kHz 

-

5 FNC1 Input/ 
Output

High/ Low Level
Maximum Current/ Input 
Voltage
Pull-up
Active High or Low

H = more than 4.2 V
L = less than 0.8 V
±20 V maximum
Pulled-up to 5 V
Active Low

H = more than 4.2 V
L = less than 0.8 V
0.2 mA maximum
Pulled-up to 5 V
Active Low

6 FNC2 Input/ 
Output - do - - do - - do -

7 FNC3 Input/ 
Output - do - - do - - do -

8 FNC4 Input/ 
Output - do - - do - - do -

9 FNC5 Input/ 
Output - do - - do - - do -

10 FNC6 Input/ 
Output - do - - do - - do -

11 FNC7 Input/ 
Output - do - - do - - do -

12 FNC8 Input/ 
Output - do - - do - - do -

1

2

3

4

5

6

7

8

9

10

11

12

1234567891011
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1 PORT FUNCTIONS

Table 1-3   Assigning Signals to the CN3 Connector

Table 1-4   Assigning Signals to the CN4 Connector

Pin 
Number

Signal 
Name

Input/ 
Output Items Description

1 IGN Input
High/ Low Level
Maximum Input Voltage
Pull-up
Active High or Low

H = more than 8 V, L = less than 6 V
±20 V maximum
No pull-up
Active High

2 DATAI Input
Input Level/ Deviation
Input Impedance
DC Coupling
Frequency Response

500 mVrms ±5 mV at 1 kHz deviation
5kΩ load
DC coupled
+1/-3dB at 10 Hz to 10 kHz

3 DETO Output
Input Level/ Deviation
Input Impedance
DC Coupling
Frequency Response

530 mVp-p at 60% Deviation
1kΩ load
DC coupled
+1/-3dB at 10 Hz to 10 kHz

4 TXAFI Input
Input Level/ Deviation
Input Impedance
DC Coupling
Frequency Response

200 mV ±50 mVp-p at 1 kHz Deviation
22kΩ load
DC coupled
300 Hz to 3 kHz +6dB/octave (EIA curve)

5 TXAFO Output
Output Level/ Deviation
Output Impedance
DC Coupling
Frequency Response

200 mV ±50 mVp-p at 1 kHz Deviation
22kΩ load
DC coupled
+1/-3dB at 10 Hz to 10 kHz

6 EMGMIC Input
Input Level/ Deviation
Input Impedance
DC Coupling
Frequency Response

3 mVrms at 1 kHz Deviation
4kΩ load
DC coupled
300Hz to 3 kHz +6dB/octave (EIA curve)

7 RXAFO Output
Output Level at 60% deviation
Output Impedance
DC Coupling
Frequency Response

500 mVp-p at 1 kHz Deviation
50kΩ load
DC coupled
300 Hz to 3 kHz -6dB/octave (EIA curve)

8 ALTI Input
Input Level at 5 W SP output
Input Impedance
DC coupling
Frequency Response

500 mVp-p at 1kHz Deviation
560Ω load
DC coupled
+1/-3dB at 10 Hz to 10 kHz

9 RXAFI Input
Input Level at 60% deviation
Input Impedance
DC Coupling
Frequency Response

500 mVp-p at 1 kHz Deviation
50kΩ load
DC coupled
300 Hz to 3 kHz -6dB/octave (EIA curve)

10 5C Output
Output Voltage
Maximum Current
Switched or Unswitched

5 V ±0.5 V
50 mA maximum
Switched 5 V AVR output

11 8C Output
Output Voltage
Maximum Current
Switched or Unswitched

8 V ±0.5 V
50 mA maximum
Switched 8 V AVR output

Pin 
Number

Signal 
Name

Input/ 
Output Items Description 1 Description 2

1 GND - - - -

2 8C Output
Output Voltage
Maximum Current
Switched or Unswitched

8 V ±0.5 V
50 mA maximum
Switched AVR 8 V output

-

3 FNC5 Input/ 
Output

High/Low Level
Maximum Current/ Input 
Voltage
Pull-up
Active High or Low

H = more than 4.2 V
L = less than 0.8 V
±20 V maximum
Pulled-up to 5 V
Active Low

H = more than 4.2 V
L = less than 0.8 V
0.2 mA maximum
Pulled-up to 5 V
Active Low

4 FNC6 Input/ 
Output - do - - do - - do -

5 FNC2 Input/ 
Output - do - - do - - do -

6 FNC7 Input/ 
Output - do - - do - - do -

7 FNC8 Input/ 
Output - do - - do - - do -

8 FNC3 Input/ 
Output - do - - do - - do -
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1 PORT FUNCTIONS
Table 1-5   Function Port Assignment

Port Function is Active Low.  (Excluded: Scrambler Code)

9 FNC1 Input/ 
Output - do - - do - - do -

10 NC - - - -

11 5C Output
Output Voltage
Maximum Current
Switched or Unswitched

5 V ±0.5 V
50 mA maximum
Switched 5 V AVR output

-

12 TXAFO Output
Output Level/ Deviation
Output Impedance
DC Coupling
Frequency Response

200 mV ±50 mVp-p at 1 kHz 
Deviation
22kΩ load
DC coupled
+1/-3dB at 10 Hz to 10 kHz

-

13 DATA1 Input
Input Level/ Deviation
Input Impedance
DC Coupling
Frequency Response

500 mVrms ±5 mV at 1 kHz 
Deviation
5kΩ load
DC coupled
+1/-3dB at 10 Hz to 10 kHz

-

14 DETO Output
Input Level/ Deviation
Input Impedance
DC Coupling
Frequency Response

530 mVp-p at 60% Deviation
1kΩ load
DC coupled
+1/-3dB at 10 Hz to 10 kHz

-

15 ALTI Input
Input Level at 5 W SP output
Input Impedance
DC coupling
Frequency Response

500 mVp-p at 1 kHz Deviation
560Ω load
DC coupled
+1/-3dB at 10 Hz to 10 kHz

-

16 NC - - - -

17 TXAFI Input
Input Level/ Deviation
Input Impedance
DC Coupling
Frequency Response

200 mV ±50 mVp-p at 1 kHz 
Deviation
22kΩ load
DC coupled
300 Hz to 3 kHz  +6dB/octave 
(EIA curve)

-

18 RXAFO Output
Output Level at 60% deviation
Output Impedance
DC Coupling
Frequency Response

500 mVp-p at 1 kHz Deviation
50kΩ load
DC coupled
300 Hz to 3 kHz -6dB/octave 
(EIA curve)

-

19 RXAFI Input
Input Level at 60% deviation
Input Impedance
DC Coupling
Frequency Response

500 mVp-p at 1 kHz Deviation
50kΩ load
DC coupled
300 Hz to 3 kHz -6dB/octave 
(EIA curve)

-

20 FNC4 Input/ 
Output

High/Low Level
Maximum Current/ Input 
Voltage
Pull-up
Active High or Low

H = more than 4.2 V
L = less than 0.8 V
±20 V maximum
Pulled-up to 5 V
Active Low

H = more than 4.2 V
L = less than 0.8 V
0.2 mA maximum
Pulled-up to 5 V
Active Low

KDS-100
KGP-2A/ KGP-2B Scrambler ANI Board

Name I/O Name I/O Name I/O
FNC1 - - - - - -
FNC2 - - - - - -
FNC3 Data Channel Input TX Relay Output Emergency for ANI Board Output
FNC4 PTT Input Scrambler Output PTT input Input
FNC5 Carrier Operated Relay Out-put Scrambler Code (1) Output Carrier Operated Relay Output
FNC6 Audio Mute Input Scrambler Code (2) Output Speaker ON Input
FNC7 Mic Mute Input Scrambler Code (4) Output Mic Mute Input
FNC8 TX Relay Out-put Scrambler Code (8) Output PTT output Output

Pin 
Number

Signal 
Name

Input/ 
Output Items Description 1 Description 2
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1 PORT FUNCTIONS
1.3 Description of Function

FNC1 to FNC8 of CN2 are input/ output ports that can 
be configured using KPG-99D.  These 8 ports are 
called Function Ports.

Function Ports can be configured in the Edit pulldown 
menu > Function Port pulldown menu in KPG-99D.

Port 1 to Port 8 in KPG-99D correspond to FNC1 to 
FNC 8 of CN2.

1.3.1 External Devices

A function can be assigned to Port 1 to Port 8 by using 
KPG-99D.  When a device that you wish to install is 
selected from External Devices, the appropriate 
function is automatically assigned to each port (Port 1 
to Port 8).

None
A function can be assigned to Port 1 to Port 8.

KDS-100
KDS-100 can be configured when a KDS-100 is 
connected to the TK-7160/ TK-8160.

Configurations of External Devices and 
KDS-100 will be the same when Port 3 to Port 8 are 
configured with the values in the KDS-100 even if 
"None" is selected from the External Devices 
dropdown list.

KGP-2A/ KGP-2B
KGP-2A/ KGP-2B can be configured when a 
KGP-2A/ KGP-2B is connected to the TK-7160/ 
TK-8160.

Configurations of External Devices and KGP-2A/ 
KGP-2B are the same when Port 3 to Port 8 are 
configured with the values configured in the 
KGP-2A/ KGP-2B even if "None" is selected from 
the External Devices dropdown list.

Scrambler
Scrambler Board can be configured when the 
Scrambler Board is connected to the TK-7160/ 
TK-8160.

Configurations of External Devices and Scrambler 
Board will be the same when Port 1 to Port 8 are 
configured with the values in the Scrambler Board 
even if "None" is selected from the External 
Devices dropdown list.

Note: The KDS-100 and KGP-2A/ KGP-2B use the same port.  
The KGP-2A or KGP-2B functions when either is connected 
while the KDS-100 is selected.  On the other hand, the 
KDS-100 functions when it is connected while the KGP-2A 
or KGP-2B is selected.
This function is provided to easily identify configuration data 
and separately configure External Devices.

1.3.2 GPS (NMEA Input)

GPS (NMEA Input) is automatically configured for Port 
2 when GPS (NMEA) is configured for External 
Devices (Port 1 to 2).  In this case, Port 1 is 
automatically configured for None and the port is 
disabled.

When GPS data output is connected to Port 2 using 
the Connection Cable (KCT-39), GPS functions can be 
used.  In this case, Port 1 is not used.

1.3.3 Hook (Input)

Hook (Input) can be assigned to Port 1 to Port 8.

A function port to which Hook (Input) is assigned 
functions in the same way as microphone 
(KMC-30/ KMC-32/ KMC-36) hook.

When this port is connected to GND, the port is in 
On-hook status. When this port is not connected to 
GND, the port is in Off-hook status.

If both microphone (KMC-30/ KMC-32/ KMC-36) hook 
and Function Port Hook are connected to GND, the 
transceiver functions as if the microphone is on-hook.

1.3.4 PTT (Input)

PTT (Input) can be assigned to Port 1 to Port 8.

The transceiver transmits when this port is grounded to 
earth (GND).

This function can be used for the KDS-100 and 
KGP-2A/ KGP-2B.

The receiving party’s transceiver does not emit any 
data sounds when Data Transmit with QT/DQT is 
disabled, since the QT/DQT configured for the 
Channel is not added.

1.3.5 Data Channel (Input)

Data Channel (Input) can be assigned to Port 1 to 
Port 8.

The transceiver stays on a Data Channel while the port 
logic level is Low.

Data Channel can be configured in the Optional 
Features window > Common Page 1 tab > Data 
Zone-CH dropdown list.

This function can be used for the KDS-100 and 
KGP-2A/ KGP-2B.
MOD/Ver. 1.01 Confidential 5



1 PORT FUNCTIONS

Since the KDS-100 and KGP-2A/-2B normally send 
data at a high level via this port, the transceiver sends 
data using a normal Voice-Channel when establishing 
communication using a microphone (KMC-30/
KMC-32/ KMC-36).

When data is sent from the KDS-100 and KGP-2A/ 
KGP-2B, this port must be switched to Low level.  With 
this function, data communications can be established 
without interfering with other party’s communications.

1.3.6 Monitor (Input)

Monitor (Input) can be assigned to Port 1 to Port 8.

The transceiver emits the received audio regardless of 
receiving status while the port logic level is Low.

1.3.7 Emergency (Input)

Emergency (Input) can be assigned to Port 1 to Port 8.

When this port is grounded to earth (GND), the 
transceiver functions in the same way as when the 
Emergency key is pressed.

Prepare and install a foot switch on the floor near the 
driver’s seat and use this switch as an Emergency 
key.  When the driver is in an emergency situation, the 
transceiver starts executing the Emergency operation 
with a foot switch operation.

The floor-mounted Emergency key can be easily 
connected to the transceiver by using the Connection 
Cable (KCT-39).

1.3.8 Audio Mute (Input)

Audio Mute (Input) can be assigned to Port 1 to Port 8.

The transceiver does not emit the received signal 
while the port logic level is Low.

This function can be used for the KDS-100 and KGP-2A/ 
KGP-2B.

Example
The KDS-100 can make an individual call using 
FleetSync.  Unless the transceiver receives a call, 
the KDS-100 continues emitting the received audio 
with this port at Low level.  The transceiver mutes 
even if a carrier or QT/DQT is detected. 

1.3.9 Mic Mute (Input)

Mic Mute (Input) can be assigned to Port 1 to Port 8.

The transceiver mutes the microphone (KMC-30/
KMC-32/ KMC-36) while the port logic level is Low 
even if the transceiver is transmitting.

The transceiver mutes the microphone when 
establishing data communications using external 
devices so as not to mix voice and data 
communications audio signals.

This function can be used in the KDS-100 and 
KGP-2A/ KGP-2B.

Example
Normally, this port level is High on the KDS-100.

The transceiver transmits when the PTT switch is 
pressed.

When the transceiver sends data, the KDS-100 
switches the Mic Mute port level to Low and PTT 
port level to Low.  Then, the transceiver starts 
transmitting. 

In this case, the microphone (KMC-30/ KMC-32/ 
KMC-36) is muted.

1.3.10 Direct Z1-CH1 (Input)

Direct Z1-CH1 (Input) can be assigned to Port 1 to 
Port 8.

The transceiver jumps to Zone 1 - Channel 1 when the 
port logic level is Low.

Direct Z1-CH1 (Input) is different from using the  
Channel Up or Channel Down key, and Zone - 
Channel is not stored as the Last Selected Channel.

1.3.11 Direct Z1-CH2 (Input)

Direct Z1-CH2 (Input) can be assigned to Port 1 to 
Port 8.

The transceiver jumps to Zone 1 - Channel 2 when the 
port logic level is Low.

Direct Z1-CH2 (Input) is different from using the 
Channel Up or Channel Down key, and Zone - 
Channel is not stored as the Last Selected Channel.
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1 PORT FUNCTIONS
1.3.12 Direct Z1-CH3 (Input)

Direct Z1-CH3 (Input) can be assigned to Port 1 to 
Port 8.

The transceiver jumps to Zone 1 - Channel 3 when the 
port logic level is Low.

Direct Z1-CH3 (Input) is different from using the 
Channel Up or Channel Down key, and Zone - 
Channel is not stored as the Last Selected Channel.

1.3.13 Direct Z1-CH4 (Input)

Direct Z1-CH4 (Input) can be assigned to Port 1 to 
Port 8.

The transceiver jumps to Zone 1 - Channel 4 when the 
port logic level is Low.

Direct Z1-CH4 (Input) is different from using the 
Channel Up or Channel Down key, and Zone - 
Channel is not stored as the Last Selected Channel.

1.3.14 Data PTT (Input)

Data PTT (Input) can be assigned to Port 1 to Port 8.

The transceiver jumps to a Data Channel when the 
port logic level is Low.

Data Channel can be configured in the Optional 
Features window > Common Page 1 tab > Data 
Zone-CH dropdown list.

The receiving party’s transceiver does not emit any 
data sounds when Data Transmit with QT/DQT is 
disabled since the QT/DQT configured for the channel 
is not valid.

1.3.15 Status Message (Input)

Status Message (Input) can be assigned to Port 1 to 
Port 8.

The transceiver sends a FleetSync Status Message 
depending on the port logic.

Status Message (Input) can be configured in the 
FleetSync window > Target tab.

1.3.16 Speaker On (Input)

Speaker On (Input) can be assigned to Port 1 to 
Port 8.

Speaker Amp is enabled while the port logic level is 
Low.

1.3.17 AUX (Output)

AUX (Output) can be assigned to Port 1 to Port 8.

The logic level can be switched between High and Low 
by using the AUX key.

With this function, a control board prepared by a third 
party or external devices can be controlled by using 
the transceiver keys.

1.3.18 Tone Operated Relay (Output)

Tone Operated Relay (Output) can be assigned to 
Port 1 to Port 8.

The port logic level switches to Low when QT/DQT is 
detected.

The port logic level switches to Low when QT/DQT is 
detected on a channel where QT/DQT Decode is not 
configured.

1.3.19 Carrier Operated Relay 
(Output)

Carrier Operated Relay (Output) can be assigned to 
Port 1 to Port 8.

The port logic level switches to Low when a carrier is 
detected.

This function can be used for the KDS-100 and 
KGP-2A/ KGP-2B.

The KDS-100 and KGP-2A/ KGP-2B recognize 
whether the transceiver is receiving or not by checking 
the status of this port.
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1.3.20 TXS (Output)

TXS (Output) can be assigned to Port 1 to Port 8.

The port logic level is Low while the transceiver is 
transmitting.  On the other hand, the logic level is High 
while the transceiver is receiving.

This function can be used for the KDS-100 and 
KGP-2A/ KGP-2B.

The KDS-100 and KGP-2A/ KGP-2B recognize the 
transceiver’s status by checking the status of this port.

1.3.21 Scrambler Code (Output)

Scrambler Code (Output) can be assigned to Port 1 to 
Port 8.

A scrambler code can be configured by combining the 
following 4 codes: Scrambler Code 1 to Scrambler 
Code 4.

The code selected from KPG-99D or using keys is sent 
in hexadecimal format from the port assigned to 
Scrambler Code1 (Output) to Scrambler Code 4 
(Output) of Function Port.

Table 1-6   Scrambler Code

0 = Low Level 1 = High Level

1.3.22 Scrambler (Output)

Scrambler (Output) can be assigned to Port 1 to 
Port 8.

This port level is Low if the Scrambler is enabled for 
the current channel.

1.3.23 Emergency for ANI board 
(Output)

Emergency for ANI board (Output) can be assigned to 
Port 1 to Port 8.

This port logic level is Low when a key and port 
configured for Emergency is pressed for a duration 
longer than the Emergency-key Delay Time.

Emergency-key Delay Time can be configured in the 
Emergency Information window.

This function does not activate if no data is configured 
for Emergency ID.

1.3.24 PTT (Output)

PTT (Output) can be assigned to Port 1 to Port 8.

The port logic level switches to Low when the PTT 
switch is pressed.

1.3.25 Status Message (Output)

Status Message (Output) can be assigned to Port 1 to 
Port 8.

The logic level can be switched between High and Low 
depending on a received status when the transceiver 
receives a FleetSync Status Message.

Status Message (Output) can be configured in the 
FleetSync window > Target tab.

Code
Scrambler Code # (Output)

Code 4 Code 3 Code 2 Code 1

1 0 0 0 0

2 0 0 0 1

3 0 0 1 0

4 0 0 1 1

5 0 1 0 0

6 0 1 0 1

7 0 1 1 0

8 0 1 1 1

9 1 0 0 0

10 1 0 0 1

11 1 0 1 0

12 1 0 1 1

13 1 1 0 0

14 1 1 0 1

15 1 1 1 0

16 1 1 1 1
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1 PORT FUNCTIONS
1.4 Description of Functions 
(Fixed Ports)

This section describes ports other than the Function 
Port.

1.4.1 SB (CN2-Pin1)

This port can be used to output the battery voltage in 
conjunction with the power.

The current rating is 200 mA. The instantaneous 
maximum current of this port is approximately 700 mA. 
Therefore, this port can be used for the KDS-100.

1.4.2 GND (CN2-Pin3)

This GND can be used for external devices.

1.4.3 IGN (CN3-Pin1)

This input port functions in conjunction with the 
Ignition.

Refer to 2.3 Ignition Sense Cable for instructions to 
install the port.

The KCT-39 also has this port.

Note that the port is not used for the KDS-100 and 
KGP-2A/ KGP-2B.

Note: This port outputs voltage regardless of the power status 
when R95 on the PCB is not removed.  Approximately 90% 
of the battery voltage is output when a load of 39kΩ is 
applied since the internal resistance is approximately 4.7kΩ.

1.4.4 DATAI (CN3-Pin2)

This input port can be used for external signaling 
devices.

An audio signal input here is transmitted via this port 
without passing through the Pre-emphasis circuit.  The 
audio signal must not be excessively high level since 
the audio signal is passed to the modulation control 
circuit.

The input tone bandwidth is 10 Hz to 3 kHz.

The KCT-39 also has this port.

This port can be used for the KDS-100 and KGP-2A/ 
KGP-2B.

1.4.5 DETO (CN3-Pin3)

This output port can be used for external signaling 
devices.

The port outputs a demodulated signal that has not 
passed through the De-emphasis circuit.

The output tone bandwidth is 10 Hz to 3 kHz.

The KCT-39 also has this port.

The port can be used for the KDS-100 and KGP-2A/ 
KGP-2B.

1.4.6 TXAFI (CN3-Pin4)

This port can be used to input a transmit signal for the 
Scrambler.

The port can be used with the TXAFO port when the 
Scrambler is used.

1.4.7 TXAFO (CN3-Pin5)

This port can be used to output a transmit signal for 
the Scrambler.

The port can be used with the TXAFI port when the 
Scrambler is used.

The port outputs the audio signal from the microphone 
that has not passed through the Pre-emphasis circuit.

AC coupling is required to use this port.

1.4.8 EMGMIC (CN3-Pin6)

This port can be used to input an audio signal from the 
Emergency Microphone.

A bias of 5 V is applied to a condenser microphone. 
AC coupling may be required depending on type of 
microphone used.

1.4.9 RXAFO (CN3-Pin7)

This port can be used to output received audio for the 
Scrambler.

The port can be used with the RXAFI port when the 
Scrambler is used.

The port outputs a demodulated signal (300 Hz to 
3 kHz) that bypasses the De-emphasis circuit.
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1.4.10 ALT (CN3-Pin8)

This port can be used to input an external ALERT 
TONE.

1.4.11 RXAFI (CN3-Pin9)

This port can be used to input the received audio for 
the Scrambler.

R267 is removed when the Scrambler is used and this 
port can be used with the RXAFO port.

AC coupling is required to use this port.

1.4.12 5C (CN3-Pin10)

This port can be used to output a voltage of 5 V in 
conjunction with the power.

The current rating is 50 mA.

1.4.13 8C (CN3-Pin11)

This port can be used to output a voltage of 8 V in 
conjunction with the power.

The current rating is 50 mA.
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2 CONNECTING OPTIONAL DEVICES

2.1 KCT-39

The connection cable (KCT-39) for external devices 
can be used with the TK-7160/ TK-8160.  This section 
describes how to connect the KCT-39 to the TK-7160/ 
TK-8160.

2.1.1 Description

This product is the connection cable for external 
devices designed for use with the TK-7160/ TK-8160.

2.1.2 Mechanical Specifications

 Product Dimensions and Weight

Table 2-1   Product Dimensions and Weight

Cable Specifications

Figure 2-1   Appearance

Table 2-2   Mechanical Parts

Table 2-3   Wire TypeItem

Length 439 mm (1’ 5”)

Weight 25 g (0.88 oz.)

No. Part Name Qty. Remarks 

1 Housing 1 51021-1200 (Molex) 
(White)

2 Terminal 10 50058-8000 (Molex)

3 Housing 1 51021-1100 (Molex) 
(White)

4 Terminal 3 50058-8000 (Molex)

5 Housing 1 1625-15R1 (Molex) 
(White)

6 Terminal 13 1855TL (Molex)

7 Cable 1 Refer Section A-A
Drawing

8 Vinyl Wire 13 UL1571

9 Cover 1 S21156 (Black)

10 Lock Cable 1 F1BS (White)

11 SUMI Tube 1 UL224-

No. Color Internal 
Connector Name

1 RED CN2-1 SB

2 PINK CN3-1 IGN

3 BLACK CN2-3 GND

4 BROWN CN3-3 DETO

5 ORANGE CN3-2 DATAI

6 YELLOW CN2-8 FNC4

7 GREEN CN2-7 FNC3

8 BLUE CN2-9 FNC5

9 PURPLE CN2-12 FNC8

10 GREY CN2-10 FNC6

11 WHITE CN2-11 FNC7

12 NC NC

13 NC NC

14 SKY BLUE CN2-6 FNC2

15 PALE BLUE CN2-5 FNC1
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2 CONNECTING OPTIONAL DEVICES
2.1.3 Supplied Accessories

Table 2-4   Supplied Accessories

2.1.4 Installing the KCT-39

1. Remove the top cover of the TK-7160/ TK-8160 
transceiver.

(1) Lift the top cover by widening the 2 side tabs, 
using a flat-head screw driver or similar.  Then, 
pull upward to remove the top cover from the 
transceiver body.

(2) Remove the top rubber packing.

(3) Remove 7 screws and then lift the shielding 
plate.

Part Name Part Number

Housing 1625-15P1

Cushion C13-1968-01

Cushion C13-1968-01

Terminal 1855T

Cushion G13-2083-04
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2 CONNECTING OPTIONAL DEVICES

2. Disconnect the DC cable in the direction of the 

arrow in white.

3. Attach G13-2083-04 to the DC cable as shown in 
the figure.

4. Cut the cushion part as shown in the figure using 
scissors or similar, and then attach G13-2084-04.

5. Dress the KCT-39 cable into the transceiver as 
shown in the figure.

6. Connect the A connector of the KCT-39 to CN2 on 
the TX-RX PCB.
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2 CONNECTING OPTIONAL DEVICES
7. Connect the B connector of the KCT-39 to CN3 on 
the TX-RX PCB.

8. Put the DC cable back into place and install the 
shielding board, top packing and the top case to the 
transceiver.

2.2 KCT-36

The KCT-36 can be used to extend the connection 
between TK-7160/ TK-8160 and KDS-100/ KGP-2A/ 
KGP-2B for 3 m (10’).  This section describes the KCT-
36.

2.2.1 Description

This cable can be used to extend the connection 
between TK-7160/ TK-8160 and KDS-100/ KGP-2A/ 
KGP-2B for 3 m (10’).

2.2.2 Mechanical Specifications

 Product Dimensions and Weight

Table 2-5   Product Dimensions and Weight

Cable Specifications

Figure 2-2   Appearance

Table 2-6   Mechanical Parts

Item

Length 3000 mm (10’)

Weight 0.22 kg (7.76 oz.)

No. Part Name Qty. Remarks

1 RECEPTACLE 1 1625-15R1 (Molex)

2 TERMINAL 15 1855T (L) (Molex)

3 PLUG 1 1625-15P1 (Molex)

4 TERMINAL 15 1854T (L) (Molex)

5 CABLE 1

14-CONDUCTOR 
CABLE WITH 

SPIRAL 
SHIELDING WIRE 

(BLACK)

6 COVER 2 -
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2 CONNECTING OPTIONAL DEVICES

Table 2-7   Wire Type

2.3 Ignition Sense Cable 
(KCT-18)

Install the Ignition Sense Cable (KCT-18) in the 
transceiver.

2.3.1 Description

This product is the Ignition Sense Cable for the 
TK-7160/ TK-8160.

2.3.2 Features

(1) Cable length is 3.2 m (10’ 6”).

(2) Mini blade fuse (3 A) is used.

(3) Soft copper wire is used.

2.3.3 Mechanical Specifications

 Product Dimensions and Weight

Table 2-8   Product Dimensions and Weight

2.3.4 Supplied Accessories

Table 2-9   Supplied Accessories

2.3.5 Installing the KCT-18

1. Connect the KCT-39 cable to the transceiver.

Refer to 2.1 KCT-39 while installing KCT-18.

2. Open the KCT-18 fuse folder and insert the mini 
blade fuse (3 A).

1625-15R1 − 1625-15P1

PIN No. WIRE TYPE PIN No.

1 RED 1

2 PINK 2

3 SHIELDING WIRE 3

4 BROWN 4

5 ORANGE 5

6 YELLOW 6

7 GREEN 7

8 BLUE 8

9 PURPLE 9

10 GRAY 10

11 WHITE 11

12 BROWN/WHITE 
(SPIRAL) 12

13 RED/WHITE 
(SPIRAL) 13

14 SKY BLUE 14

15 YOUNG GRASS 15

Item

Length 3200 mm (10’ 6”)

Width -

Thickness -

Weight 70 g (2.47 oz.)

No. Name Part 
Number Qty. Remarks 

1 Mini blade - 1 3 A
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3. Insert KCT-18 into KCT-39.

Insert KCT-18 into the 2nd pin of the KCT-39 cable.

4. Connect the other end of the KCT-18 cable to the 
Ignition Line of the car.

Note: Refer to 2.7 Using the Ignition Sense and Other Options 
when the KCT-18 is used with the KDS-100 or KGP-2A/ 
KGP-2B.

2.4 KDS-100

A data terminal (KDS-100) used for establishing data 
communications can be connected to the TK-7160/ 
TK-8160.  This section describes how to connect the 
KDS-100 to the TK-7160/ TK-8160.

2.4.1 Description

This transceiver can be configured to work with a data 
terminal to establish data communications.  This 
transceiver is equipped with serial input/ output ports 
and data modulation input/ output ports.  
TK-x180 series and TK-x60G series transceivers 
support the KDS-100.

Also, KDS-100 is equipped with DSP (Digital Signal 
Processing), general purpose serial ports, and general 
purpose I/O ports.  Thus, it has been designed to work 
with various peripheral devices.  Although we provide 
the FPU (programming software), we do not develop 
computer software to run on a PC.

There are 2 types of protocols: serial protocol and air 
protocol.  The TK-7160/ TK-8160 support the air 
protocol.

2.4.2 Features

• Full-dot display (240 x 64 dots) with backlight 
function

• Programmable PF keys (Programmable Function 
keys) with backlight function

• The following external terminals are available.

- Serial communication terminal

- I/O control terminal

- Data modulation I/O terminals

•  The following internal terminals are available.

- Two general purpose serial terminals (RS232C 
level) (Reserved for future use)

- PC/ AT keyboard input terminal (Reserved for 
future use)

- NMEA0183 GPS receiver connection terminal 
(Reserved for future use)

- Input port for differential GPS signal (Reserved 
for future use)

- Two clock synchronizer serial input ports (for 
low-cost card reader) (Reserved for future use)

- General purpose I/O control ports

- External SP port (Reserved for future use)

• DSP is installed to support higher speed data 
communication for future.

• Real time clock

• Battery status memory for data communication

• Tri-color LED for indicating communication port 
status

• Modem output level adjustment function using 
commands generated from electronic source 
(PC & Panel Tune)

• Firmware update function using a flash ROM

• Supports the following protocols:

- FleetSync serial protocol (for use with 
conventional transceivers or LTR transceivers 
supporting FleetSync)

- Fleet-Sync protocol capable (for use with Non-
FleetSync capable LTR/ Conventional 
transceivers can be interfaced with FleetSync 
compatible transceivers)

• Internal alarm to notify of message reception

• Additional message functions using FleetSync 
Short Message and Long Message 
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2.4.3 Mechanical Specifications

 Product Dimensions and Weight

Table 2-10   Product Dimensions and Weight

A: Dimensions without projections
B: Dimensions including projections

Front Panel
• Key Layout: Rubber 9-key having LED backlight

• Display: Full-dot display (240 x 64 dots) with 
backlight function

• LED: Tri-color LED

• Pigtail connection cable (15-pin Molex)

 Rear Panel
• Screw hole for mobile bracket (M4)

• Connector for external devices

2.4.4 Appearance

 Rear Panel

Figure 2-3   Rear Panel

 Top Panel

Figure 2-4   Top Panel

 Side Panel and Front Panel

Figure 2-5   Side Panel and Front Panel

2.4.5 Electrical Specifications

 Circuit

Table 2-11   Circuit

General Specifications
The transceiver is tested and inspected under 
standard conditions unless otherwise noted.

Table 2-12   General Specifications

Item
Body

A B

Width 187 mm (7.36”) 187 mm (7.36”)

Depth 42 mm (1.65”) 46.5 mm (1.83”)

Height 88 mm (3.46”) 88 mm (3.46”)

Weight 0.50 kg (1.1 lbs)

46
.5

42

No. Item Description

1 Modulation 
Type Minimum Shift Keying (MSK)

2 Baud Rate 1200/ 2400 bps

No. Item Description

1 Power Voltage

Nominal Power Voltage: DC 
13.6 V Negative Ground
Voltage Range: DC 10.0 V to 
15.7 V

2 Temperature Range -20°C to +60°C 
(-4°F to +140°F)

3 Measurement 
Environment

KIS 58-01: The transceiver is 
measured and tested under 
product inspection 
specifications.

4 Low frequency 
output

KIS 58-01: The transceiver is 
measured and tested under 
product inspection 
specifications.

5
Standard load 
impedance for 
alarm output

16Ω

6
Standard load 
impedance for 
modem output

600Ω

7
Standard load 
impedance for 
modem input

600Ω

1MENU SEL32 4 5

88

187
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 Electrical Specifications

Table 2-13   Electrical Specifications

2.4.6 Supplied Accessories

Table 2-14   Supplied Accessories

2.4.7 Optional Accessories

Table 2-15   Option

2.4.8 Installing the KDS-100

1. Connect the KCT-39 cable to the transceiver.

Refer to 2.1 KCT-39 while installing the KDS-100.

2. Connect the KCT-39 cable to the KDS-100.

If the KCT-39 and KDS-100 are too far apart, then 
the KCT-36 must be used to connect them.

3. Turn the transceiver ON.
In this case, the KDS-100 is automatically turned 
ON.

No. Item Measurement 
Requirements

Catalog 
Specifica-

tions

1 Initial Level of 
Modem Output

DO @ 511 random 
pattern/ 600Ω -

2 Modem Output 
Range

DO @ 1200 Hz/ 
600Ω

100 to 
1000 

mVrms

3 Modem Input Level 
Range DI @ 1200 Hz/ 600Ω

100 to 
1000 

mVrms

4 Retention Period 
for Received Data

Lithium Battery fully 
charged & GPS 
backup 30 µA

> 2 
months

5
Consumption 

Current for Storing 
the Received Data

Without GPS unit -

6 Bit Error Rate 
(1200 bps)

DI 700 mVrms @
12 dB SINAD < 0.5%

7 Bit Error Rate 
(2400 bps)

DI 700 mVrms @
12 dB SINAD < 0.5%

8 Consumption 
Current

INT/EXT SP Max.
When the INT/ EXT 
SP are maximum:

< 700 mA

9 Real-time Clock 
Accuracy

Frequency Stability 
(25°C/ 77°F) -

Temperature 
Characteristics
-10 to +70°C

(+14 to 158°F)
25°C (77°F) standard

-

10 Mic Sensitivity 
[Advanced feature] 700 mVrms @ DO -

11 Speaker Output
1 kHz/16Ω @ Ext SP 
terminal (Key Control 

Tone Level "15")
-

Part Name Part Number Qty.

Instruction Manual B62-1480-x0 1

Bracket J29-0698-x3 1

Bracket J29-0690-x4 1

Dressed Screw N08-0546-x4 2

Screw Set N99-2025-x5 1

No. Model Name (Specifications)

1 KPG-46 Programming Interface 
(8-pin modular)

2 KPG-71D Programming Disk

3 KCT-34
Transceiver Interface Cable 
(for 80 series mobile) *1

*1  Common option for KGP-2A/ KGP-2B (Modem GPS Receiver/ 
Controller)

4 KCT-35 Transceiver Interface Cable 
(for 60G series mobile) *1

5 KCT-36 Extension Cable *1

6 KCT-39 Connection cable for external devices

KCT-36
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2.4.9 Configuration using KPG-99D

1. Run KPG-99D.

2. Select the Program pulldown menu > "Read Data 
from the Transceiver".  The icon in the toolbar can 
also be clicked.

The Read Data from the Transceiver window 
appears on the display. 

Figure 2-6   Read Data from the Transceiver Window 1

3. Click the "Read" button.

KPG-99D starts reading configuration data from the 
transceiver.

Figure 2-7   Read Data from the Transceiver Window 2

4. Select the Edit pulldown menu > "Function Port".

The Function Port window appears on the display.

Figure 2-8   Function Port Window

5. Select the External Device (Port 3 to 8) dropdown 
list > "KDS-100".

The necessary functions for the KDS-100 are 
automatically assigned to each port.

Note: Ignition Function cannot be configured.

6. Click the Program pulldown menu > "Write Data to 
the Transceiver".

The Write Data to the Transceiver window 
appears on the display. 

Figure 2-9   Write Data to the Transceiver Window

7. Click the "Write" button.

Configuration data is written to the transceiver.

8. Turn the transceiver ON.

In this case, the KDS-100 also automatically 
activates.

Note:

The KDS-100 can be used when "FleetSync Air" is selected 
from the Product Information window > Signaling Type for 
Decode dropdown list.

KPG-71D is required to configure the KDS-100.

The port logic state can be configured for the following 
conditions in the Edit pulldown menu > Optional Features 
window > Radio dropdown list in the KPG-71D to control the 
Function Port using the KDS-100.

Table 2-16   Radio Port Logic Configuration

Note: Refer to 2.7 Using the Ignition Sense and Other Options 
when the KCT-18 is used with the KDS-100 or KGP-2A/ 
KGP-2B.

SQ Squelch detect input Active Low

DTC Data TX channel Control 
output Active Low

TXS/LOK Transmitter active sense input Active Low

AM Speaker mute output Active Low

MM MIC mute output Active Low
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2.5 KGP-2A/ KGP-2B

A data terminal (KGP-2A/ KGP-2B) used for 
establishing data communications can be connected to 
the TK-7160/ TK-8160.  This section describes how to 
connect the KGP-2A/ KGP-2B to the TK-7160/ 
TK-8160.

2.5.1 Installing the KGP-2A/ 
KGP-2B

1. Connect the KCT-39 cable to the transceiver.

Refer to 2.1 KCT-39 while connecting the cable.

2. Connect the KCT-39 cable to the KGP-2A/ 
KGP-2B.

If the KCT-39 and KGP-2A/ KGP-2B are too far 
apart, the KCT-36 cable must be used to connect 
them.

2.5.2 Configuration using KPG-99D

1. Run KPG-99D.

2. Select the Program pulldown menu > "Read Data 
from the Transceiver".  The icon in the toolbar can 
also be clicked.

The Read Data from the Transceiver window 
appears on the display.

Figure 2-10   Read Data from the Transceiver Window 1

3. Click the "Read" button.

KPG-99D starts reading configuration data from the 
transceiver.

Figure 2-11   Read Data from the Transceiver Window 2

4. Click the Edit pulldown menu > "Function Port".

The Function Port window appears on the display.

Figure 2-12   Function Port Window

5. Select the External Device (Port 3 to 8) dropdown 
list > "KGP-2A/ KGP-2B".

The necessary functions to use the KGP-2A/ 
KGP-2B are automatically assigned to each port.

Note: In this case, Ignition Function cannot be configured.

KCT-36
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6. Click the Program pulldown menu > "Write Data to 

the Transceiver".

The Write Data to the Transceiver window 
appears on the display. 

Figure 2-13   Write Data to the Transceiver Window

7. Click the "Write" button.

Configuration data is written to the transceiver.

8. Turn the transceiver ON.

The KGP-2A/ KGP-2B is automatically turned ON.

Note:

KPG-73D is required to configure the KGP-2A/ KGP-2B.

Configure the port logic in the following way in the Edit pulldown 
menu > Hardware Setup window in the KPG-73D to control the 
Function Port using the KGP-2A/ KGP-2B.

Table 2-17   Transceiver Port Logic Configuration

Note: Refer to 2.7 Using the Ignition Sense and Other Options 
when the KCT-18 is used with the KDS-100 or KGP-2A/ 
KGP-2B.

2.6 GPS Unit

A GPS unit can be connected to the TK-7160/ 
TK-8160 by using the KCT-39 cable.  This section 
describes how to connect a GPS unit to the TK-7160/ 
TK-8160.

Required Items to Connect the GPS Unit
• Transceiver

• KCT-39 cable

• GPS unit

2.6.1 Connecting the GPS Unit

1. Connect the KCT-39 cable to the TK-7160/ 
TK-8160.

Refer to MOD 2.1 KCT-39 when connecting the 
KCT-36 cable to the transceiver.

2. Connect the KCT-39 cable to the GPS unit.

(1) Connect pin 1 to the power of the GPS unit.

(2) Connect pin 3 to the GND of the GPS unit.

(3) Connect pin 14 to Data Out (CMOS level, 
RS232 polarity, 4800 bps) of the GPS unit.

Figure 2-14   KCT-39 Pin Assignment

2.6.2 Configuration using KPG-99D

ANI Board information can be written to the transceiver 
by using KPG-99D after connecting the GPS unit.  
Follow the procedure below to write ANI Board 
information to the transceiver.

1. Run KPG-99D.

2. Select the Program pulldown menu > "Read Data 
from the Transceiver".  The " " icon in the toolbar 
can be clicked to read data from the transceiver.

The Read Data from the Transceiver window 
appears on the display.

SQ Squelch detect input Active Low

DISP TX display Off output Active Low

TXS/LOK Transmitter active sense input Active Low

AM Speaker mute output Active Low

MM MIC mute output Active Low

THE TRANSCEIVER MUST BE TURNED OFF AND THE 
POWER CABLE MUST BE REMOVED BEFORE 
CONNECTING THE GPS UNIT TO THE TRANSCEIVER.

Data Out (CMOS)

GND

SB (13.6 V)

13

14
15

1

2

3
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Figure 2-15   Read Data from the Transceiver Window 1

3. Click the "Read" button.

KPG-99D starts reading configuration data from the 
transceiver.

Figure 2-16   Read Data from the Transceiver Window 2

4. Select the Edit pulldown menu > "Function Port".

The Function Port window appears on the display.

Figure 2-17   Function Port Window 1

5. Select the External Devices (Port 1 to 2) 
dropdown list > "GPS (NMEA)".

Refer to the instruction manual supplied with the 
GPS unit for instructions on how to configure the 
GPS unit.

Figure 2-18   Function Port Window 2

6. Select the Program pulldown menu > "Write Data 
to the Transceiver".  The " " icon in the toolbar 
can be clicked to write data to the transceiver.

The Write Data to the Transceiver window 
appears on the display.

Figure 2-19   Write Data to the Transceiver Window

7. Click the "Write" button.

The configuration data containing the ANI Board 
information is written to the transceiver.
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2.7 Connect GPS35-HVS using 
KCT-31

This section describes how to connect the 
GPS35-HVS to the TK-7160/ TK-8160 by using 
KCT-31.

Required Items to Connect the 
GPS35-HVS
• Transceiver

• KCT-31

• GPS35-HVS

The Garmin GPS35-HVS is a suitable GPS unit for 
installing in the TK-7160/ TK-8160.  GPS35-HVS must 
output RS232C data at CMOS logic level.  A modified 
KCT-31 is used to convert the RS232C level to CMOS 
level.

KCT-31 also must be modified to supply 12 V to the 
GPS35-HVS so that it can be connected to the 
TK-7160/TK-8160. 

Once the GPS unit is installed in the TK-7160/ 
TK-8160, the GPS unit can be programmed to send 
the vehicle location to a TK-X80/ TK-X180 series 
transceiver that is used as a base unit interfaced to a 
PC running FleetSync, compatible AVL software.

2.7.1 Programming the GPS35-HVS

The GPS35-HVS must be configured using the 
software supplied by Garmin.  In addition, the 
GPS35-HVS must be powered with 12 V from an 
external source.

Normally, the D-sub 9-pin connector on the PC side is 
male, and the D-sub 9-pin connector on the modified 
KCT-31 side is female.  A programming jig (Gender 
changer) should be made in order to interface to the 
GPS35-HVS connector.

2.7.2 Installing a D-sub 9-pin 
Connector (male) on the 
GPS35-HVS

1. Strip and tin the red, black, blue and white wires 
from the GPS35-HVS. 

2. Solder the blue wire to pin 2 of the D-sub 9-pin 
connector (male).

3. Solder the white wire to pin 3 of the D-sub 9-pin 
connector (male).

4. Solder the black wire  to pin 5 of the D-sub 9-pin 
connector (male).

5. Solder the red wire to pin 9 of the D-sub 9-pin 
connector (male).

2.7.3 Preparing a Programming Jig

An original programming jig should be made in order to 
program the GPS35-HVS.  Prepare two D-sub 9-pin 
connectors (female) for the parts. 

1. Connect each pin 3 of the D-sub 9-pin connectors 
(female). 

2. Connect each pin 2 of the D-sub 9-pin connectors 
(female).

3. Label and write "Garmin GPS-35-HVS side only" 
on one of the two D-sub 9-pin connectors. 

4. Connect the black wire to pin 5 of the connector 
labeled "Garmin GPS-35HVS side only". 

5. Connect the red wire to pin 9 of the connector 
labeled "Garmin GPS-35HVS side only". 

6. Connect the black wire to a ground terminal on the 
12 V power supply.

7. Connect the red wire to the + terminal on the 12 V 
power supply.

THE TRANSCEIVER MUST BE TURNED OFF AND THE 
POWER CABLE MUST BE REMOVED BEFORE 
INSTALLING THE GPS35-HVS IN THE TRANSCEIVER.

AFTER MODIFYING THE KCT-31, LABEL IT 
APPROPRIATELY TO AVOID CONNECTING THE 
MODIFIED KCT-31 TO A PC OR A LAPTOP COM PORT.
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8. Connect the D-sub 9-pin connector to the serial 

port of a PC that has Garmin Programming 
Software installed. 

9. Execute the Garmin Sensor/ Smart antenna 
software and click the "Connect" button.
The connection confirmation message appears as 
soon as the connection is established.  If the 
confirmation message doesn't appear, inspect the 
configuration for the COM port.  When connection 
is established, the software configures the baud 
rate automatically.

10.Program the GPS35-HVS to output both GPS 
headers ($GPGGA) and ($GPRMC). 
PRMC default values contain some zeros which the 
transceiver cannot process.  Adding the header 
$PGGA retrieves the initialization data from the 
GPS unit.  All other configurations in the 
GPS35-HVS should work with default values. 

11.Confirm changes of the NMEA data word taken 
from the GPS35-HVS.
After confirming configurations, remove 
programming jigs and modify the KCT-31 cable as 
below.

2.7.4 Modifying the KCT-31

The KCT-31 needs to be modified to supply 12 V to the 
GPS35-HVC unit.  Follow the procedure below to 
modify the KCT-31. 

Note: The GPS35-HVS must be programmed before installation in 
the transceiver.  Refer to 2.7.3 Preparing a Programming Jig 
on page 23.

1. Remove the connector cover of the D-sub 9-pin 
connector.

2. Solder a jumper wire to pin 4 of the connector 
where the red lead comes through as shown in the 
figure.
This is the closest pin to the square grounding pad 
on the PCB (Refer to the picture below).

3. Connect the other end of the jumper wire in step 2 
to pin 9 of the D-sub connector as shown in the 
figure below.

4. Install the connector cover on pin 9 of the D-sub 
connector.

5. Cut the KCT-31 cable as shown in the figure.

6. Reassemble the cables as shown in the figure.
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7. Re-solder the cables as follows:

Pin 1 to Red
Pin 3 to Black
Pin 5 to Yellow
Pin 6 to Green

2.7.5 Installing the Modified KCT-31

1. Extract the top cover of the TK-7160/ TK-8160.

(1) Lift the top cover by widening both tabs using a 
flat-head screwdriver, etc.  Then, pull upward to 
remove the top cover from the transceiver body.

(2) Remove the top rubber packing.

(3) Remove 5 screws and then lift the shielding 
plate. 

2. Install the KCT-31 as shown in the figure.

3. Re-install the shielding cover, screws and the 
rubber packing back into place. 
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2.7.6 Configuration using KPG-99D

Refer to 2.6.2 Configuration using KPG-99D on page 
21 for configuration using KPG-99D.

2.8 Voice Scrambler Board

The Scrambler Board (SC20-460) can be installed in 
the TK-7160/ TK-8160.

This section describes how to install the Scrambler 
Board (SC20-460) in the TK-7160/ TK-8160.

Required Items to Install the Scrambler 
Board
• Transceiver

• SC20-460

• Double-sided adhesive tape attached to the 
SC20-460

• Cushion tape

2.8.1 Installing the SC20-460

1. Remove the top cover of the TK-7160/ TK-8160.

(1) Use a flat-head screwdriver or similar to slightly 
pry apart the 2 side tabs.  Then, pull upward to 
remove the top cover from the transceiver body.

(2) Remove the top rubber packing.

(3) Remove 7 screws and then lift the shielding 
plate.THE TRANSCEIVER MUST BE TURNED OFF AND THE 

POWER CABLE MUST BE REMOVED BEFORE 
INSTALLING THE SCRAMBLER BOARD IN THE 
TRANSCEIVER.
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2. Modify the Scrambler Board.

(1) The Scrambler Board (SC20-460) is shown in 
the following figures.

Top View

Bottom View

(2) Adjust the audio level of the SC20-460 by 
referring to the Installation Manual of the 
Scrambler Board (SC20-460).  C1 and R1 to R5 
installed on the back of the board must be 
replaced with parts having the following values 
before adjusting the Audio level.  (Refer to the 
SC20-460 Installation Manual for details.)

Bottom View

Table 2-18   SC20-460 Modification

(3) Change the Scrambler Board configuration 
using TR30-3060/ TR30-3061 software 
provided by Transcrypt.  The parameters can be 
changed as below when adjusting Transmit, 
Receive and De-emphasis.

• Miscellaneous Parameter #1 @ Bit Number 
4 (TX De-emphasis):
Set to default "0".

• Miscellaneous Parameter #1 @ Bit Number 
3 (RX De-emphasis):
Set to default "1".

Note: Refer to the system manual supplied with SC20-460.

3. Prepare a cable with an 11-pin connector 
(E37-1080-X5) and a cable with a 12-pin connector 
(E37-1081-X5) for the SC20-460.

Note: E37-1080-X5 (cable with 11-pin connector) and 
E37-1081-X5 (cable with 12-pin connector) are supplied as 
SERVICE PARTS.

For RX For TX

Change C1 to 1000 pF Change R2 to 15kΩ

Change R1 to 39kΩ Change R4 to 15kΩ

Change R3 to 330kΩ

SC20-460

Cable with 
12-pin connector

Cable with 
11-pin connector
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4. Solder the E37-1080-X5 (cable with 11-pin 

connector) and E37-1081-X5 (cable with 12-pin 
connector) on the Scrambler Board.

Connect the wires as shown in the following 
figures.

Table 2-19   Pin Connections

5. Install the cushion on the Scrambler Board.

Install a cushion (G13-1963-X4, 33 mm x 15 mm x 
5 mm (1.30” x 0.59” x 0.20”)) on the surface of the 
Scrambler Board and another cushion (G13-1964-
X4, 38 mm x 25 mm x 1 mm (1.5” x 0.98” x 0.04”)) 
on the back of the board.

Cable with 12-pin connector

SC20-460 
Wires

Cable with 12-Pin  
Connector (A)

Cable with 11-Pin 
Connector (B)

A A-12 -

B A-11 -

C A-10 -

D A-9 -

5 - B-5

6 - B-7

7 A-8 -

8 A-7 -

9 A-3 -

10 - B-11

11 - B-9

12 - B-4

Cable with 11-pin connector

Cushion: 
(G13-1963-X4)

Cushion: 
(G13-1964-X4)
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Note: G13-1963-X4 and G13-1964-X4 are supplied as 
SERVICE PARTS.

6. Install the Scrambler Board.

Install the Scrambler Board at the location printed 
on the TX-RX PCB.

Top View

Side View

Mount cushion: 
(G13-1964-X4) 
on top of SC20-
460.

Turn over  
SC20-460 to 
bottom and 
mount cushion: 
(G13-1964-X4)

After installation
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7. Dress the cables soldered to the Scrambler Board 

as shown in the following figure.

Note:

The speaker cable wires must be positioned under the 
Scrambler cables.

Scrambler cables should not be dressed between the shielding 
cover and PCB.

8. Reassemble the shielding cover, and re-install the 
screws and packing.

2.8.2 Configuration using KPG-99D

ANI Board information can be written to the transceiver 
by using KPG-99D after installing the board in the 
transceiver.  Follow the procedure below to write ANI 
Board information to the transceiver.

1. Run KPG-99D.

2. Select the Program pulldown menu > "Read Data 
from the Transceiver".  The " " icon in the tool bar 
can be clicked to read data from the transceiver.

The Read Data from the Transceiver window 
appears on the display.

Figure 2-20   Read Data from the Transceiver Window 1

3. Click the "Read" button.

KPG-99D starts reading configuration data from the 
transceiver.

Figure 2-21   Read Data from the Transceiver Window 2

4. Select the Edit pulldown menu > "Function Port".

The Function Port window appears on the display.

Figure 2-22   Function Port Window 1

5. Select the External Devices (Port 3 to 8) 
dropdown list > "Scrambler".

Refer to the instruction manual supplied with the 
Scrambler Board for instructions on how to 
configure the Scrambler Board.

Figure 2-23   Function Port Window 2

Keep scrambler 
wiring away from 
shielding cover.

Speaker wire cable 
below scrambler 
wiring
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6. Select the Program pulldown menu > "Write Data 

to the Transceiver".  The " " icon in the toolbar 
can be clicked to write data to the transceiver.

The Write Data to the Transceiver window 
appears on the display.

Figure 2-24   Write Data to the Transceiver Window

7. Click the "Write" button.

The configuration data containing the ANI Board 
information is written to the transceiver.

Note:

Scrambler On/Off and Scrambler Code can be configured for 
each channel.

Scrambler configuration for each channel can be changed by 
using the Scrambler key when the Scrambler key is assigned.

2.9 Voice Scrambler Board 
(KW21)

A plug-in type of Voice Scrambler Board (KW21) is 
available for the TK-7160/ TK-8160.

For information on the KW21 Voice Scrambler Board, 
contact Transcrypt International for details. 

Note: For TK-7160/ TK-8160 with serial numbers lower than 
704xxxxx, the 20-pin connector (CN4) is not available.  In 
this case, KW21 cannot be installed.  Install the SC20-460 
Voice Scrambler Board instead.

Required Items to Install the KW21 Voice 
Scrambler Board
• Transceiver

• KW21

• 3M brand 4950 VHB Acrylic Foam Tape

• 3M brand 4959 VHB Acrylic Foam Tape

2.9.1 Configuring and Modifying 
the KW21

1. Cut out 2 pieces of 3M brand 4950 VHB Acrylic 
tape (14 mm x 9 mm x 1.1 mm (0.55” x 0.35” x 
0.04”)).  Stack and paste these pieces together.  
Then cut out 2 pieces of 3M brand 4959 Acrylic 
tape (14 mm x 9 mm x 3 mm (0.55” x 0.35” x 0.12”)) 
and stack and paste these pieces together.  
Finally, stack and paste together the two resulting 
tape stacks to create one tape stack consisting of 4 
tapes.  The dimensions of the tape stack will be 14 
mm x 9 mm x 8.2 mm (0.55” x 0.35” x 0.32”).

Note: Do not peel off the coated paper on top of the stacked tapes 
that is exposed to the top cover.

THE TRANSCEIVER MUST BE TURNED OFF AND THE 
POWER CABLE MUST BE REMOVED BEFORE 
INSTALLING THE BOARD IN THE TRANSCEIVER.
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2. Place the stacked tapes on top of the connector on 

the A-side of KW21.

Side view

Top view

3. Cut out 2 pieces of 3M brand 4950 VHB Acrylic 
tape (14 mm x 9 mm x 1.1 mm (0.55” x 0.35” x 
0.04”)) and stack and paste them together. Paste 
the stack on B-side of KW21 as indicated in the 
small circle.

Note: Peel off the coated paper on top of stacked tapes that is 
exposed to the TX-RX PCB as shown below.

4. Cut out 1 piece of 3M brand 4950 VHB Acrylic tape 
(14 mm x 9 mm x 1.1 mm (0.55” x 0.35” x 0.04”)) 
and paste it on B-side of KW21 as indicated in the 
large circle.

Note: Do not peel off the coated paper that is exposed to the 
TX-RX PCB.

Top view

Side view

2.9.2 Installing the KW21 in the 
Transceiver

1. Remove the top cover of the TK-7160/ TK-8160.

(1) Use a flat-head screwdriver or similar to slightly 
pry apart the 2 side tabs.  Then, pull upward to 
remove the top cover from the transceiver body.
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(2) Remove the top rubber packing.

(3) Remove 7 screws and then lift the shielding 
plate.

 2. Plug the KW21 into the 20-pin connector (CN4) at 
the location printed on the TX-RX PCB.

Note: For TK-7160/ TK-8160 with serial numbers lower than 
704xxxxx, the 20-pin connector (CN4) for KW21 is not 
available.  In this case, KW21 cannot be installed.  Install the 
SC20-460 Voice Scrambler Board instead.

3. Reassemble the shielding cover and re-install the 
screws and packing.

2.9.3 Configuration using KPG-99D

Refer to 2.8.2 Configuration using KPG-99D on page 
30 for instructions on configuring the KW21.
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2.10 ANI Board

The ANI Board can be installed in the TK-7160/ 
TK-8160.  This section describes how to install the 
Cimarron Technologies QE-2 in the transceiver.

Required Items to Install the ANI Board
• Transceiver

• QE-2

• Double-sided adhesive tape supplied with the 
QE-2

• Cushion tape

2.10.1 Configuring and Modifying 
the QE-2 Board

1. Remove the QE-2 board from the transceiver.

2. Modify and configure the QE-2 board.

(1) Heat and use suction to remove the solder from K.

(2) Solder the position between G and A.

(3) Confirm that G, A and P are soldered (bridged).

3. Connect the cable (E37-1164-05) having the 
connector used for installing the ANI Board to the 
QE-2 board.

THE TRANSCEIVER MUST BE TURNED OFF AND THE 
POWER CABLE MUST BE REMOVED BEFORE 
INSTALLING THE ANI BOARD IN THE TRANSCEIVER.

K

A

G
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4. Prepare the cushion tape.

The following cushion tapes must be prepared:

• G13-2082-04

• G13-2081-04

Note: Modification of the pieces of cushion tape may be required 
depending on the size of ANI Board.

5. Attach the cushion tape to the QE-2 board as 
shown in the following figure.

2.10.2 Installing the QE-2 Board

1. Remove the top cover of the TK-7160/ TK-8160.

(1) Use a flat-head screwdriver or similar to slightly 
pry apart the 2 side tabs.  Then, pull upward to 
remove the top cover from the transceiver body.

G13-2081-04

G13-2082-04
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(2) Remove the top rubber packing.

(3) Remove 7 screws and then lift the shielding 
plate.

2. Connect the cable with connectors (E37-1164-05) 
that is used for installing the ANI Board to the CN2/
CN3 connector of the TX-RX PCB.

3. Reassemble the shielding cover, and re-install the 
screws and packing.

2.10.3 Configuration using KPG-99D

ANI Board information can be written to the transceiver 
by using KPG-99D after installing the ANI Board.  
Follow the procedure below to write ANI Board infor-
mation to the transceiver.

1. Run KPG-99D.

2. Select the Program pulldown menu > "Read Data 
from the Transceiver".  The " " icon in the tool bar 
can be clicked to read data from the transceiver.

The Read Data from the Transceiver window 
appears on the display.

Figure 2-25   Read Data from the Transceiver Window 1

3. Click the "Read" button.

KPG-99D starts reading configuration data from the 
transceiver.

Figure 2-26   Read Data from the Transceiver Window 2

QE-2

E37-1164-05
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4. Select the Edit pulldown menu > "Function Port".

The Function Port window appears on the display.

Figure 2-27   Function Port Window 1

5. Select the External Devices (Port 3 to 8) 
dropdown list > "ANI Board".

Refer to the instruction manual supplied with the 
ANI Board for instructions on how to configure the 
ANI Board.

Figure 2-28   Function Port Window 2

6. Select the Program pulldown menu > "Write Data 
to the Transceiver".  The " " icon in the toolbar 
can be clicked to write data to the transceiver.

The Write Data to the Transceiver window 
appears on the display.

Figure 2-29   Write Data to the Transceiver Window

7. Click the "Write" button.

The configuration data containing the ANI Board 
information is written to the transceiver.

2.11 KAP-2

The cable with the unit (KAP-2) can be connected to 
the TK-7160/ TK-8160.  This cable allows you to add 
the Public Address, Horn Alert and External Speaker 
functions.  This section describes how to connect 
KAP-2 to the TK-7160/ TK-8160.

KAP-2 has the following 2 cables.  The second cable kit 
(Kit A) is used.

(1) Cable kit for the TK-7180 and TK-8180

(2) Cable kit for the TK-7160 and TK-8160 (Kit A)

2.11.1 Description

This cable and the KAP-2 unit allow you to add the 
Public Address, Horn Alert, and External Speaker 
functions to the TK-7160/ TK-8160.

2.11.2 Features

HOR1, HOR2, INT SP and EXT SP can be switched 
by using the jumper connector.  (Refer to the circuit 
diagram for details.)
MOD/Ver. 1.01 Confidential 37



2 CONNECTING OPTIONAL DEVICES
2.11.3 Mechanical Specifications

 Product Dimensions and Weight

Table 2-20   Product Dimensions and Weight

 Cable Specifications

Figure 2-30   Mechanical Parts

Table 2-21   Mechanical Parts

2.11.4 Electrical Specifications

 Port Specifications

Figure 2-31   Connector Number

Table 2-22   Mechanical Parts

Figure 2-32   Jumper Pin Specifications (Top View)

Item Board Size Cable Length

Length 30.0 mm (1.18”)

260 mm (10.24”)Width 27.5 mm (1.08”)

Thickness 7.8 mm (0.31”)

Weight 30 g (1.06 oz.)

No. Part Name Qty. Remarks 

1 Housing 1 53015-0610

2 Housing 1 03-06-1062

3 Terminal 6 02-06-1132

4 Cable 1
6 Pin

Cable Length: 200 mm 
(7.87”)

5 Housing 1 53254-0610

6 Housing 1 51065-0600

7 Terminal 6 50212-8100

8 Cable 6 Length: 35 mm (1.38”)

9 Pin Assy 1 E40-6375-x5

10 Socket 2 E18-0254-x5

11 Brazier Head 
Taptite Screw 1 N87-2606-48

12 CAP 1 513083

13 Housing 1 51004-0600

14 Terminal 6 50011-8100

15 Housing 1 51065-0600

16 Terminal 6 50212-8100

4

10 9 11 5 8

13,14
6,7

2,3

12

1
Pin 

Number

Transceiver 
Side External Side External 

Connector

CN3
 (E40-6393-x5)

CN2
(E40-6394-x5) CN4

1 GND HR2 (2 A MAX) HR2 (2 A MAX)

2 HOR GND GND

3 PA OSP (2 A MAX) OSP (2 A MAX)

4 SPO ESP (2 A MAX) ESP (2 A MAX)

5 SPI GND GND

6 SB HR1 (2 A MAX) HR1 (2 A MAX)

CN6
CN4

CN3

H
R
1

H
R
2

IN
T

E
X
T

Pin No.

Unit

2-pin connector

1 2 3 4 5 6

Connector for the transceiver 
(E40-6393-x5)

Jumper connector
(E40-6375-x5)
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Table 2-23   Jumper Pin Specifications (CN 5)

* Pin 1 and Pin 2 (HR1) connection and Pin 4 and Pin 5 connection 
(INT) are default settings.

2.11.5 Standard Specifications

(1) Display

No remarks.

2.11.6 Supplied Accessories

Table 2-24   Supplied Accessories

2.11.7 Jumper Pin Configurations

HOR1, HOR2, INT SP and EXT SP can be switched 
by configuring the jumper connector on the KAP-2 
cable.

The jumper connector is connected between Pin 1 and 
Pin 2 or Pin 4 and Pin 5 as a default.

The jumper pin specifications are as follows.

Table 2-25   Jumper Pin Specifications

Refer to Table 2-23 Jumper Pin Specifications 
(CN 5) for relevant operation for selected jumper pin 
configuration.

2.11.8 Connecting the KAP-2 Cable

Note: KIT A is used for connecting the cable.  In this case, the 
supplied screw (N87-2606-48) is not required.

1. Remove the top cover of the TK-7160/ TK-8160 
transceiver.

(1) Lift the top cover by widening 2 side tabs, using 
a flat-head screw driver or similar.  Then, pull 
upward to remove the top cover from the 
transceiver body.

Connection 
Pattern HOR

Ext. 
Switch 
(HR1)

Connection 
Pattern PA AF 

OUTPUT

When 
Pin 1 and 
Pin 2 are 

connected

Low
OFF 

(HR1-
Open) When 

Pin 4 and 
Pin 5 are 

connected

Low
Transceiver 

SP 
(SPI-SPO)

High
ON 

(HR1-
GND)

High

Micro-
phone 

Amplifier 
(SPI-OSP)

When 
Pin 2 and 
Pin 3 are 

connected

Low
OFF 

(HR1-
Open) When 

Pin 5 and 
Pin 6 are 

connected

Low External SP 
(SPI-ESP)

High ON 
(HR1-HR2) High

Micro-
phone 

Amplifier 
(SPI-OSP)

No. Name Part Number Number Re-
marks 

1 Brazier Head 
Taptite Screw N87-2606-48 1

2 Square Plug E59-0419-x5 1

3 Insulating Cover F29-0481-x5 1

4 Crimp Terminal E23-1257-x5 8 Chain 
Terminal

5 Pad G13-2083-04 1

6 Pad G13-2084-04 1

7 Pad G13-2065-04 1

8 Sheet G11-4353-04 1

9 Pad G13-2063-04 1

Pin 
Number

Transceiver 
Side External Side External 

Connector

1 GND HR2 (2 A MAX) HR2 (2 A MAX)

2 HOR GND GND

3 PA OSP (2 A MAX) OSP (2 A MAX)

4 SPO ESP (2 A MAX) ESP (2 A MAX)

5 SPI GND GND

6 SB HR1 (2 A MAX) HR1 (2 A MAX)
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2 CONNECTING OPTIONAL DEVICES
(2) Remove the top rubber packing.

(3) Remove 7 screws and then lift the shielding plate.

2. Disconnect the DC cable in the direction of the arrow.
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2 CONNECTING OPTIONAL DEVICES

3. Attach G13-2083-04 to the DC cable as shown in 

the figure.

4. Cut the cushion part in the figure using diagonal 
cutters or similar, and then attach G13-2084-04.

5. Attach G11-4353-04 and G13-2065-04 to the cable 
as shown in the figure.

6. Connect the cable to the connector of the TX-RX 
PCB located at the position shown in the following 
figure.

7. Peal off the coated paper of G11-4353-04 and 
install the KAP-2 PCB in the position shown in the 
figure.

G11-4353-04
(40 x 33 mm (1.57" x 1.30"))

G13-2065-04
(20 x 20 x 2.5 mm (0.79" x 0.79" x 0.10"))
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8. Dress the KAP-2 cable (E37-1160-05) into the 

transceiver as shown in the figure.

9. Insert the 6-pin connector of the connection cable 
into the Relay PCB connector (CN2).

10. Remove the cable with the connector that is 
inserted into the connector (CN6) of the TX-RX 
PCB

11. Plug the cable with the connector (E37-1159-05) 
into the connector (CN3) on the Relay PCB, then 
plug the other end into the connector (CN6) on the 
TX-RX PCB.

12. Peal off the coated paper of G13-2063-04 and 
attach the cable to the KAP-2 PCB.

13. Put the DC cable back into place and install the 
shielding board, top packing, and the top case on 
the transceiver.
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2 CONNECTING OPTIONAL DEVICES

14. Configure the Function Port window.

Select "None" from the External Devices (Port 1 
to 2) and External Devices (Port 3 to 8) 
dropdown lists, and check the Ignition Sense 
checkbox.

Figure 2-33   Function Port Window

2.12 Using the Ignition Sense 
and Other Options

2.12.1 Using the Ignition Sense 

1. Check the Function Port window > Ignition Sense 
checkbox in KPG-99D.

2. Remove R95 on the A side of the TX-RX PCB.

3. Connect the KCT-39 cable to the transceiver.

Refer to 2.3 Ignition Sense Cable for instructions on 
how to connect the cable.

4. Connect the KCT-39 cable to the Ignition Line of 
the car.

5. Connect the 2nd pin (Pink) of the KCT-39 cable to 
the Ignition line of the vehicle.

2.12.2 Using Ignition Sense with the 
Scrambler Board 

The Scrambler board occupies CN3 having the Ignition 
Sense port when the Scrambler Board is installed. 
Therefore, the KCT-39 cable cannot be used.

The pad for the Ignition Sense is prepared on the PCB 
so that the Ignition Sense and Scrambler Board can be 
used at the same time by soldering a normal cable to 
the Ignition Sense pad.

Wires should not be stuck between the top panel and 
PCB.

The following figures show the wiring example.
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Note: 

Similar dustproof properties can be obtained regardless of 
availability of the KCT-39 cable.  However, sufficient dustproof 
properties cannot be obtained when a normal cable is used for 
the Ignition Sense.

Remove the resistor (R95) on the A side of the TX-RX PCB in 
the same way to use the KCT-39 cable.

2.12.3 Using the Transceiver with 
the KDS-100 or KGP-2A/ 
KGP-2B 

When KDS-100 or KGP-2A/ KGP-2B is selected from 
the Function Port window > External Devices 
dropdown list, the Ignition Sense checkbox is 
automatically unchecked.

The transceiver cannot be turned ON when the Ignition 
Line of the KCT-31 is connected to the KDS-100 or 
KGP-2A/ KGP-2B since the Ignition logic level switches 
to Low.

There are 3 ways to use the Ignition Sense with the 
KDS-100 or KGP-2A/ KGP-2B.

1. Solder the cable to the Ignition Sense pad.

Solder a normal cable to the pad in the same way 
as when using the Ignition Sense with the 
Scrambler Board.

2. Cut the 2nd pin (pink) of the KCT-39 cable.

Therefore, the KDS-100 cannot be connected to 
the vehicle Ignition Line.

Avoid 
excessive 
stress on 
this 
soldering 
point.

Layout of 
the internal 
wiring.

Lift up DC, 
then insert 
cable tie 
into the 
PCB 
internal 
slot just 
above the 
cushion 
as shown.

After DC 
bushing is 
inserted 
into 
chassis, 
cable tie on 
the ignition 
acts as a 
stopper to 
limit stress 
on cable 
and 
soldering.

Solder the 
ignition line 
of vehicle  
to this pad.
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2 CONNECTING OPTIONAL DEVICES

3. Configure the Function Port window.

Select "None" from the External Devices 
(Port 1 to 2) and External Devices (Port 3 to 8) 
dropdown lists, then configure Port 1 to Port 8 the 
same as the KDS-100 or KGP-2A/ KGP-2B 
configurations.

Check the Ignition Sense checkbox.

Figure 2-34   Function Port Window

Note: Remove the resistor (R95) on the A side of the TX-RX PCB 
in the same way as when using the KCT-39 cable.

2.13 Emergency Mic

2.13.1 Description

Emergency Mic is the microphone used in Emergency 
Mode.

Only voice input via the microphone (KMC-30/ 
KMC-32/ KMC-36) is automatically transmitted when 
the transceiver is in Emergency Mode and the 
Emergency Mic is configured for Normal.

The dispatcher cannot receive audio from a vehicle 
when the handheld microphone is removed from the 
transceiver or broken.

The transceiver has a port (EMGMIC) for connecting a 
condenser microphone.

Voice input to the microphone connected to the 
EMGMIC port and the handheld microphone is 
automatically transmitted when the transceiver is in 

Emergency Mode and the Emergency Mic is 
configured for Internal Mic.

If the microphone connected to the EMGMIC port is 
installed in a safe and hidden location in the vehicle, 
the dispatcher can listen to audio from the vehicle.

Note: The microphone connected to the EMGIC port can be 
provided by the user.

2.13.2 Installing an Emergency Mic

1. Remove the red wire from the cable (E37-1080-05) 
having the connector used for installing a 
Scrambler Board.

2. Insert the removed red wire into the 6th pin.

3. Install the connector connected to the 6th pin, then 
attach the connector to the CN3 connector. 

4. Connect the red wire to the hot side of the 
Emergency Microphone.
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5. Connect the Emergency Mic ground to the same 

ground to which the TX-RX PCB is connected.

6. Configure the Function Port window.

Select "Internal Mic" from the Emergency Mic 
dropdown list.

Figure 2-35   Emergency Information Window
46 Confidential MOD/Ver. 1.01



3 IMPORT/ EXPORT FUNCTIONS

3.1 Import

FPU data of transceivers supporting the import and 
export functions can be read by using KPG-99D.

The following import and export data are supported by 
KPG-99D. 

Table 3-1   Import/ Export Configuration Data

Follow the procedure below to import FPU data.

1. Select the File menu > "Import". 

The Open dialog box appears on the display.

Figure 3-1   Open Dialog Box

2. Select a file to import.

3. Click the "Open" button.

Note:

Following are FPUs supporting import and export functions as of 
January 1, 2005.
• KPG-92D
• KPG-99D
• KPG-100D
The extension for files supporting import and export functions is 
".itm".

An error message appears on the display when trying to read a 
file that cannot be imported or exported.

A warning message appears when trying to import data with a 
different Radio Band configuration. The frequency is adjusted with 
the frequency correction function when continuing to import data.

A warning message appears when trying to import data with a 
different Language configuration. Therefore, data relevant to 
language may not be read correctly when continuing to import 
data with a different Language configuration.

3.2 Export

Data configured using KPG-99D can be output in 
importable format.

Refer to Table 3-1 for import and export data 
supported by KPG-99D. 

Follow the procedure below to export FPU data.

1. Select the File menu > "Export".

The Save As dialog box appears on the display.

Figure 3-2   Save As Dialog Box

2. Select a folder to store the file.

3. Enter a file name.

4. Click the "Save" button.

Item Data

Conventional Group Data

Receive Frequency
Transmit Frequency
QT/DQT Decode
QT/DQT Encode
Channel Name

FleetSync ID List

Fleet
ID
ID Name
Transmit Inhibit

FleetSync Status List
Status
Status Name
Transmit Inhibit
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Note:

Following are FPUs supporting import and export functions as of 
January 1, 2005.
• KPG-92D
• KPG-99D
• KPG-100D
The extension for files supporting import and export functions is 
".itm".

3.3 Export Utility

3.3.1 Description

Export Utility is the software that outputs data from a 
data file in KPG-49D/ KPG-56D/ KPG-60D/ KPG-74D/ 
KPG-76D to the "*itm" file (Export File format) in 
Export File format.

KPG-99D can import the file output from Export Utility. 
Refer to 3.3 Import for instructions on how to import a 
file output from Export Utility.

Table 3-2   Conversion Table

3.3.2 System Requirements

The following devices and software are required to 
install Export Utility.

3.3.3 Installing the Export Utility

Follow the procedure below to install Export Utility on a 
PC.

Note: Administrative privileges are required to install Export Utility 
on a PC running Windows 2000/XP.

1. Stop running all programs on the PC (including the virus-
checking program).

2. Insert the Export Utility CD into the CD drive.
3. Select one of the options to install Export Utility.

• Double-click the "CD-ROM drive" icon > "Setup.exe".
• Select "Start" > "RUN" > "Setup.exe" in the CD-ROM drive. 

(Example: When the CD-ROM drive is D, "D:\ Setup.exe" must 
be selected.)

• Click "Control Panel" > "Application addition/ removal" ("Add/
Remove Programs" in Windows® 2000/XP) > "Install" 
("Program" in Windows® 2000/XP).

3.3.4 Generating Files in Export File 
Format

1. Run Export Utility.

Select "Start" > "All programs" > "Kenwood FPU" > 
"Export Utility".

Figure 3-3   Export Utility Window 1

Note: Export Utility runs when "ExportUtility.exe" is double-clicked 
in the folder where you installed Export Utility.

Exportable Data

Freq. Name QT/ 
DQT

LTR 
Repe
ater

FleetSync 
ID

FleetSync 
Status 5-tone ID 5-tone 

Status

List Name List
No Name List Name List

No Name

KPG-
49D

80
Series Yes

Yes
10 

alpha
nume

ric 
digits

Yes Yes Yes

Yes 
10

alpha
nume

ric 
digits

Yes

Yes 
16

alpha
nume

ric 
digits

- - - -

KPG-
56D

G 
Series Yes

Yes
8 

alpha
nume

ric 
digits

Yes - - - - - - - - -

KPG-
60D

80E 
Series Yes

Yes 
10alp
hanu
meric 
digits

Yes - Yes

Yes 
10

alpha
nume

ric 
digits

Yes

Yes 
16 

alpha
nume

ric 
digits

Yes

Yes 
16

alpha
nume

ric 
digits

Yes

Yes 
16

alpha
nume

ric 
digits

KPG-
74D

TK-
2140/ 
TK-

3140

Yes

Yes 
10

alpha
nume

ric 
digits

Yes Yes Yes

Yes 
10

alpha
nume

ric 
digits

Yes

Yes 
16

alpha
nume

ric 
digits

- - - -

PC IBM PC or Compatible AT

Monitor Resolution of 800 x 600 pixels and 
256 or more colors.

OS

Microsoft Windows XP
Microsoft Windows 2000
Microsoft Windows Me
Microsoft Windows 98
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2. Click the " " button.

The Open dialog box appears on the display.

Figure 3-4   Open Dialog Box 1

3. Select the FPU data file to export, then click the 
"Open" button.

Figure 3-5   Open Dialog Box 2

Note:

Only KPG-49D/ KPG-56D/ KPG-60D/ KPG-74D/ KPG-76D data 
files having "dat" as the file extension can be selected.
The following error message appears when the selected file is 
not an FPU data file.

Figure 3-6   Error Message 1

The following error message appears when the selected file is 
not supported.

Figure 3-7   Error Message 2

4. Click the "Exportcbutton.

Figure 3-8   Export Utility Window 2
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